PHP Support ending in December – Woo Commerce patched

Is your site running an older version of PHP? Chances are … yes. According to W3Tech, 76.6% of websites are running a version of 5X.  This December, support ends for versions 5.6 to 7.0, pushing them to end of life.  This means no more security updates! What does this mean for you if your site is still running an older version of PHP? It means that if a new security issue is found it will not be fixed going forward. So, if you get hacked there may not be a simple fix. You can always roll back, but you can’t roll back and fix the problem so that it doesn’t happen again. If your website is important to you, give us a call and we can work out a plan to migrate to the latest version of PHP bringing better security, stability and speed along with it.

If you are up to date on your PHP, how is your WooCommerce? Please make sure you are running the October update to 3.4.6 so your site doesn’t get compromised by a recently discovered design flaw.